Back to overview
Downtime

Service Affected

Sep 02 at 02:04am CEST
Affected services
Manager
Verify KYC
Verify KYB

Resolved
Sep 02 at 10:07am CEST

Incident Start: 2:02 AM
Incident End: 9:55 AM

At 2:02 AM, we detected that our database provider, Arango Oasis Cloud, had wrongfully shut down our database. As ArangoDB serves as the primary database for most Synaps services, the majority of our services were unavailable during this downtime.

At 8:20 AM, we successfully contacted the ArangoDB team to address the issue.

By 9:55 AM, the ArangoDB team had reactivated the deployment, and all services were restored to normal operation.

Please note that our status page was initially designed to detect connectivity issues and is currently unable to automatically detect database downtimes. We are working on enhancing this capability in the coming months.

We sincerely apologize for the inconvenience caused by this incident.

Created
Sep 02 at 02:04am CEST

Our database provider is currently experiencing downtime. All Synaps products are impacted.