Back to overview
Degraded

AWS IAM STS is not able to provide token

Jan 28 at 10:28am CET
Affected services
Manager
Verify KYC
Verify KYB
Core API
Hub
Handoff

Resolved
Jan 28 at 02:43pm CET

A fix has been deployed. A proper correction will be deployed and documented on the following days.

Created
Jan 28 at 10:28am CET

AWS IAM seems to had a regression / bug that lead to STS token not being provided to our cluster. This lead to a downtime of our clusters.